Results 1 to 4 of 4

Thread: Vaxuhall astra 1.7 CDTI (07 Reg) - HELPPP

  1. #1
    Join Date
    Nov 2013
    Posts
    6

    Default Vaxuhall astra 1.7 CDTI (07 Reg) - HELPPP

    I've been driving the car whilst its been going into limp mode on more than one occasion when I used the diagnostics I couldn't find any faults... (I thought some forty diesel treatment would sort this?) ...Also my battery light came on and all the dash board lights came on and power steering got stiff....I replaced the battery hoping it was that and it worked fine for so long and then again all lights came on again....finally the car has now came to holt and can not fire it up? Anyone know what my problem is and if its a easy fix?

  2. #2
    Join Date
    Aug 2010
    Posts
    817

    Default

    Im presuming it turns over ok and has fuel...
    Either get the diagnostics redone including live readings or do the pedal test below and post the codes back

    http://astra-h.co.uk/pedal-test/

    Miss breakdown

  3. #3
    Join Date
    Nov 2013
    Posts
    6

    Default

    Did turn over fine but now battery is dead. Will need to recharge the battery before trying the pedal test will provide you with more information tomorrow.

    Thanks

  4. #4
    Join Date
    Nov 2013
    Posts
    6

    Default

    Seems to be my alternator? Ive been advised of many people?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •