Results 1 to 3 of 3

Thread: Engine Systems Fault,,Ford Focus,,

  1. #1
    Join Date
    Jan 2012
    Posts
    5

    Default Engine Systems Fault,,Ford Focus,,

    ,,, Ford Focus Automatic 2006 Zetec,,,Can anyone tell me what this is ,, i was out in my car earlier and this message appeared ( Engine Systems Fault ) ,, drove on for a while and pulled up ,, turned engine off and restarted ,, no lights all back to normal ,, have drove home about 10 miles or so and alls well ,, hope i do not see this again but you never know ,, when the warning was on i could hear a sort of whisteling noise sounde like air intake ,,would appreciate any info as i havnt a clue , Only just cured a Transmission Malfunction Warning,,

  2. #2
    Join Date
    Jan 2011
    Posts
    9

    Default

    Purely a process of elimination common sense suggestion, and not a qualified one, but if the warning light stays off for a fair length of time without reappearing, I can only surmise it to be a sensor default signal to the ecu, to at least register a possible issue, same time warning you with the ESF display. Whats caused it, who knows, but if you dont get it again, I see no reason to panic. Hope it helps in some way.
    It may well of been water or debris partial ingestion at the air intake, maybe caused by driving thru flooded roads last week?
    Last edited by robmechfan; 12-05-12 at 20:51.

  3. #3
    Join Date
    Jan 2012
    Posts
    5

    Default

    yes i hope you are right it has shown message once since then ,, the reason i was concerned is because i had transmission malfunction and was only just getting confidence back in car after that episode ,, turned out to be wiring breaking down ,, sorted by auto electric mechanic,, so at the moment i havnt got a lot of confidence in the ford electrics ,, thanks for your reply most appreciated,, Pete ..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •