Results 1 to 4 of 4

Thread: Vw polo shuddering of engine & white smoke from exhaust

  1. #1
    Join Date
    Nov 2007
    Posts
    7

    Default Vw polo shuddering of engine & white smoke from exhaust

    Hi

    Grateful for any advice you may be able to give - I have a VW Polo Twist (2004 reg Automatic) 63k on the clock - I went to start it this am and noticed it shuddering when it started (normally its very smooth and quiet) it felt as if it was about to stall but didn't = I put it into "Drive" ( and through the gears) and Reverse and it moved ok (up and down my small driveway) but still had that shudder - there was also a bit of white smoke from the exhaust. I revved it up and more (not a lot ) white smoke came out the exhaust - I tried the car an hour or so later no smoke, but still the shudder of the engine (al
    though not as bad as previous time but still noticeable ) - there was no smoke from engine or oil cap areas and no gunge in oil area either. I recently (last week) got my 6/7 monthly regular oil filter/oil change (a bit late with the coolent/anti freeze change this time but only by a couple of months) I also last year got a brand new "double cat"" exhaust system installed (my luck it was a "special edition Polo cost a fortune for it at 590) the Exhaust warning light went on and off a few times after this was fixed (most recently about 8 weeks ago for 1 day only) I took it to the garage that fitted it and they said it was ok and the VWs are just too "sensitive" - any ideas anyone why its shuddering and th esmoke and feeling of it about to stall etc I can't get it to a garage till after the Easter Holidays)

    Thank you in advance

    P

  2. #2
    Join Date
    May 2008
    Posts
    8,444

    Default

    Sounds like a spark plug or coil problem causing the shuddering and low revs - a misfire.. The white smoke may be either water laying in the exhaust or water vapour showing in this damp weather. So long as it goes when the engine and exhaust are hot then it will be okay.

  3. #3
    Join Date
    Nov 2007
    Posts
    7

    Default

    Hometune thank you very much for your reply its put my mind at rest till I get it looked at hopefully its spark plugs etc - it will move ok but not managed to take it out for a drive just in case it packs in move ok but shudders/judders no more smoke (not that there was a lot ) from exhaust - hopefully get it to the garage in the morning - thank you again for your advice its much appreciated.

  4. #4
    Join Date
    Nov 2007
    Posts
    7

    Default

    Hometune Just to say thanks again for the advice - you were right. it was indeed a coil issue - I got a new one fitted (number 4) and although its still not running great (I still hear a slight judder at times when slowing /speeding up for about 5/7 seconds) it will give me time to book it into my own garage next week and have them do a thorough check / upgrade.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •