Results 1 to 6 of 6

Thread: Renault Scenic Starting problem I need help!

  1. #1
    Join Date
    Mar 2010
    Posts
    1

    Angry Renault Scenic Starting problem I need help!

    Hello

    I have a 54reg Renault Scenic 1.4(Megane) The engine starts first time everytime but as soon as I take my foot off the gas it cuts out, It doesn't 'tick over' This happens everyday hot or cold even if the engine is warm. After about 200 yards of driving it is ok and will tick over and not cut out. It's only for the first minute of driving. I have had it checked over and the garage can't find anything wrong with it apart from I need to keep my foot on the gas when i start it up! Service has also not sorted the problem? Please help it is stressing me out!!!!

    Cheers Steve

  2. #2
    Join Date
    May 2007
    Posts
    5,240

    Default

    Could be a few things, Air leaks, ECT sensor faulty etc.

  3. #3
    Join Date
    Jun 2010
    Posts
    3

    Unhappy Same Problem

    Quote Originally Posted by stevemcdonna View Post
    Hello

    I have a 54reg Renault Scenic 1.4(Megane) The engine starts first time everytime but as soon as I take my foot off the gas it cuts out, It doesn't 'tick over' This happens everyday hot or cold even if the engine is warm. After about 200 yards of driving it is ok and will tick over and not cut out. It's only for the first minute of driving. I have had it checked over and the garage can't find anything wrong with it apart from I need to keep my foot on the gas when i start it up! Service has also not sorted the problem? Please help it is stressing me out!!!!

    Cheers Steve
    Hi Steve

    Did you manage to get to the bottom of this fault. I have the exact same vehical and exact same fault. Last week my garage fitted a new engine temp sensor but fault still their.

    It is very annoying

    thanks Phill

  4. #4
    Join Date
    May 2008
    Posts
    8,337

    Default

    Try cleaning out the throttle body, this will ensure the butterfly is correctly seated. If the valve timing goes slightly out this can cause cutting out. Usually due to slack timing belt or new belt not set with the correct locking tools.

  5. #5
    Join Date
    Jun 2010
    Posts
    3

    Default vehicle now sorted

    Thanks for the information it was the throttle body . I cleaned mine and my neighbours throttle bodys they had the same fault both cars running sweet . very much appreciated

  6. #6
    Join Date
    Jun 2010
    Posts
    3

    Default

    Quote Originally Posted by stevemcdonna View Post
    Hello

    I have a 54reg Renault Scenic 1.4(Megane) The engine starts first time everytime but as soon as I take my foot off the gas it cuts out, It doesn't 'tick over' This happens everyday hot or cold even if the engine is warm. After about 200 yards of driving it is ok and will tick over and not cut out. It's only for the first minute of driving. I have had it checked over and the garage can't find anything wrong with it apart from I need to keep my foot on the gas when i start it up! Service has also not sorted the problem? Please help it is stressing me out!!!!

    Cheers Steve
    if the vehicle is still cutting out clean the throttle body . Im sure this will rectify it

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •