Results 1 to 6 of 6

Thread: My vauxhall corsa 1ltr

  1. #1
    Join Date
    Jan 2009
    Posts
    22

    Default My vauxhall corsa 1ltr

    Just a quick question...

    I have a 1ltr vauxhall corsa and every time i drive it and change gear from 1-2 when i accelerate it tends to jump or slightly ''kangaroo'' abit. Is this just because it needs more power as in acceleration? I learned to drive in a 1.4 deisel so i didnt really have to give it too much power when changing gear. It only happens in gear 2. Gears 3,4 and 5 are fine. I think i just need to get used to it or is something wrong?

  2. #2
    Join Date
    Jan 2009
    Posts
    12

    Default

    I think you have same problem I had (only just got it right lol).

    Everytime i changed you could here the revs abit louder then normal but it would jump abit.

    So now the way im told to do it (clutch issue) is to press down the clutch then let go of gas and change gear. obviously not slowly.

    .........
    Clutchdown...Gas up gear release clutch up slowly and gas and release clutch fully.

    Works for me anyway with no issues now.

  3. #3
    Join Date
    Jan 2009
    Posts
    22

    Default

    Quote Originally Posted by somelearnerguy View Post
    I think you have same problem I had (only just got it right lol).

    Everytime i changed you could here the revs abit louder then normal but it would jump abit.

    So now the way im told to do it (clutch issue) is to press down the clutch then let go of gas and change gear. obviously not slowly.

    .........
    Clutchdown...Gas up gear release clutch up slowly and gas and release clutch fully.

    Works for me anyway with no issues now.


    Your a genius! lol I think it was because i took my foot off the clutch too quick and with a corsa i think you need to be abit more smooth and slower and still accelerate. I still do it the odd times but im getting used to it. Thanks freind. Btw if anyone has msn and wants a chat etc hear is mine c.burdett @*******.com alltogether.

  4. #4
    Join Date
    Jan 2009
    Posts
    22

    Default

    Quote Originally Posted by charlie_corsa View Post
    Btw if anyone has msn and wants a chat etc hear is mine c.burdett @*******.com alltogether.

    sorry it c.burdett **********

  5. #5
    Join Date
    Aug 2007
    Posts
    480

    Default

    There may also be a fault in your car. The engine and gearbox mountings may be worn or the clutch maybe contaminated with oil. How old is the car. I had 2 Vauxhalls in the 80's that both had oil contaminated clutches. One was brand new the other 2 years old.

  6. #6
    Join Date
    Jan 2009
    Posts
    7

    Default

    the 1.0 12v has a totally different clutch feeling to any the corsa range, ive had a lot of corsas but the 12 volt model's the worst to drive as the pedals so heavy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •