Results 1 to 7 of 7

Thread: renault clio misfiring?? busted?no power?

  1. #1
    Join Date
    Apr 2008
    Posts
    24

    Unhappy renault clio misfiring?? busted?no power?

    i have a renault clio 1.6 rxe 1999. it has some kind of serious engine problem, upon starting, the revs will be inconsistent droping lower than idle speed. after giving it gas the revs are still inconsistent and will mayb jump up to bout 3000. after releasing the gas the car will turn off. if i dont give it gas it will stall anyway. i noticed sum smoke, possibly oil, seems to be comming from the spark plug area??

    i have bin given sum advice and apparently cud be due to the following.
    spark plugs,
    ignition coils,
    tdc sensor,
    coil pack,

    could anyone advice what i might be able to do? and what they think the problem might be?
    i was hoping to do it myself so please dont tel me to go to renault or a garage, as wel as the fact that it doesnt move. t
    thanx for reading guys, and i hope you can help

    forgot to add,ive checkd there is oil in the car.but the display on the clock says oil. dont know if this is related? anyone know what this error might mean?
    is it possible somthing serious like head gasket? or cylinder head?
    Last edited by mrkayy; 02-04-08 at 16:38.

  2. #2
    Join Date
    Oct 2006
    Location
    Sussex
    Posts
    1,824

    Default

    Quote Originally Posted by mrkayy View Post
    i was hoping to do it myself so please dont tel me to go to renault or a garage, as wel as the fact that it doesnt move. t
    Thats fine if you want to spend a lot of money 'blanket bombing' the problem with parts-so the first thing to check would be the coils......... Also remember you could have it recovered to a garage..................

  3. #3
    Join Date
    Apr 2008
    Posts
    9

    Default

    aparently the coil pack is common to go on clio's and cost around 80 to replace.

  4. #4
    Join Date
    Apr 2008
    Posts
    24

    Default

    yea thanks guys, dint try changin any parts. although i suspect it is probably the coil pack because your not the first person 2 say ad-leeds. instead RAC'd it to the closest garage, who kept it for a day then told me to get it checked with a diagnostic computer. lol.

    so do you know if i gota take it to renault? or will other garages be able to do it with laptops and some type of obcd connector?? any idea how much these might cost?? private garage and renault?

  5. #5
    Join Date
    Apr 2008
    Posts
    9

    Default

    mine going in 2moro to have ecu scanned because it just happend to me this mornin my 2002 clio. ill keep u posted on codes i get if there any problems pal. any garage with the diagnostics tools will be able to scan it for you. no idea of prices yet mate depends wot the problem is really it could be number of things you said.

  6. #6
    Join Date
    Apr 2008
    Posts
    9

    Default

    had the car on diagnostics n it came up as missfire on 1 and 4. the garage told me to leave it for now as the light hasent come back on. so could be down just a blip, so nothing serious at moment but seems coil packs is really common with renaults

  7. #7
    Join Date
    May 2009
    Posts
    1

    Default

    My 52reg 1.6 clio kept misfiring couple of months ago the enging management light kept flashing. There was nothing in the Heynes manual about it so I took it to my local garage they said the coil pack had gone and replaced the one. Now 2 months later its happened again and i've had all 4 changed for 201.25. Good signs are low tick over, slight roar when accelerating, car constantly cutting out and my dad said you get the feeling the clutch is going obviously due to lost power when going up hills.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •