Results 1 to 10 of 10

Thread: renault scenic won't start

  1. #1
    Join Date
    Dec 2007
    Posts
    4

    Question renault scenic won't start

    its a 98 1.6E
    changed head gasket, cambelt, etc, put it all back together, and the car turns, but doesnt have a apark. Has a new coil pack, lambda sensor.
    can anyone help?

  2. #2
    Join Date
    Oct 2006
    Location
    Sussex
    Posts
    1,824

    Default

    Check the crankshaft sensor-it is worth removing it and seeing if it is dirty.

  3. #3
    Join Date
    Nov 2007
    Posts
    22

    Default

    Are you sure the immobilizer is coming off, check the light on the dash.

  4. #4
    Join Date
    Dec 2007
    Posts
    4

    Default

    the immobiliser goes off (light stops flashing when you click the button) the crankshaft sensor was checked, and that was okay!
    any other suggestions?

  5. #5
    Join Date
    Oct 2006
    Location
    Sussex
    Posts
    1,824

    Default

    I take it the vehicle ran before all this work was carried out? if this is the case are you sure everything is connected the correct way?

  6. #6
    Join Date
    Dec 2007
    Posts
    4

    Default

    used the manual to make sure that everything did go back! but thats as useful, we have 3 scenics in the family, and all 3 engines are different from each other! the Haynes manual doesnt show my enigne in the book!
    all leads went back on okay! turns over, immobilizer light stops flashing when you press the button, was left in garage so no water could enter the engine/wires.

  7. #7
    Join Date
    May 2008
    Posts
    3

    Default

    Hi am also having this problem, just wondered what happened did you sort your out??

  8. #8
    Join Date
    Dec 2007
    Posts
    4

    Default

    Quote Originally Posted by gillians View Post
    Hi am also having this problem, just wondered what happened did you sort your out??

    Hi,
    the car still sits in my driveway. Decided to buy another car as have had enough with it.
    The RAC came and said that it wasnt getting any current to the fuel pump. And said that the fuse had blown. Asked renault about the fuse (#41) and there is no fuse 41 in the fuse box. Any ideas were this is?
    If you press the button to unlock/lock the doors and put the key in and turn, you should hear the fuel pump kick in, well ours dont.
    Have you managed to sort yours out?

  9. #9
    Join Date
    Jan 2008
    Posts
    3

    Default

    hi there just an idea for you have you tried the red button under the bonnet? i have had this problem before! just an idea for you i think its on the left hand side as your looking under the bonnet.

    rich

  10. #10
    Join Date
    May 2008
    Posts
    8,586

    Default

    Hi

    When you turn ignition on, can you hear buzz from rear indicating fuel pump priming system? It will stop after a few secs. If not and immobiliser is okay, lift cover off fuse box under bonnet on right hand side of engine compartment. You will see some black relays (small oblong blocks). Swap them over and note which was where, then try starting. The fuel pump relay is notoriously unreliable. Renault dealers keep loads on the shelf!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •