Results 1 to 8 of 8

Thread: clio dci wont rev past 3000 rpm

  1. #1
    Join Date
    Sep 2013
    Posts
    4

    Default clio dci wont rev past 3000 rpm

    Ok, so I love my little Clio dci 80, so much so that I bought the lady in my life one recently, Clio dci 65 2003. It was reasonably priced and it came with a few problems which I thought I could fix. I'm 53 and ever since I owned a car Iíve been under the bonnet. Such is life. Previous owners had the turbo replaced because it was apparently smoking, but didnít cure the problem. Itís definitely using oil and I suspect gummed up piston rings which is an all too common problem with these engines.
    It ran alright for a couple of weeks and then, started to stall at roundabouts. My code reader couldnít connect with the diagnostics so into a garage it went. It said egr valve faulty, id had it out at service and cleaned it and tdc sensor and an injector playing up on number 2 pot. It had a lumpy idle somewhat and I put it down to the injector. I replaced the egr valve with a new one and a new tdc sensor and a dose of injector cleaner.
    It all sound like it was clogged up. Advised it needed a good run and duely did a trip to London and back. Sadly at 70mph it stalled on the motorway, frightened my girlfriend somewhat. It started straight away and ran fine with no more problems. She kept to inside lane and kept her speed down .
    It arrived on my door step and I find after messing about with it that it wonít rev about 3000 rpm. It cuts out instantly. Itís consistent at doing that, 3000 rpm and its cuts straight away. A friend of mine works for jaguar since man and boy and he tells me that since the intro of bio diesel forming a percentage of normal diesel these days, it creates a sooty deposit in the fuel tank which ultimately clogs fuel filter. When cars demands more fuel during motorway driving the clogged filter canít cope with the increased demand for fuel and many cars go into limp mode. Itís becoming an all too common problem. Sorry thatís just a side note but worthy of a mention, filters are a must.
    I replaced the filter but sadly it made no difference at all. Same fault. Obviously something makes it shut down at 3000 rpm. My mates cheap code reader could read Renault codes and when we connected his machine no codes showed at all. I was very surprised and stumped because I'm not sure where to look next. It drives fine until you get to those revs and the then engine dies.
    I have come across this similar problem on other Renault forums but the threads donít get to a conclusion.
    Thinking caps on guys, I know someone out there has a cure or some advice.

  2. #2
    Join Date
    Oct 2007
    Location
    Middlesex
    Posts
    8,504

    Default

    My first thought is that it cannot deliver the fuel flow necessary to increase the revs. Could be a damaged pipe, or the pump is on its way out. Neither of which will necessarily show on a diagnostic. The fact that it does not show on a diagnostic leads me to think it may be mechanical, possibly an air leak into the system?

  3. #3
    Join Date
    May 2008
    Posts
    8,592

    Default

    Firstly, ignore the cheap code reader, it is almost useless for this type of fault. The only sure way of finding the fault is with either Clip (Renault's own tool which some garages have) or Bosch KTS equipment (some garages have this). These will accurately read the manufacturer's fault codes, live data, actuators, programming and special functions like injector coding.

    "The garage diagnostic said EGR fault." Did they check what the percentage reading it was showing on a warm idling engine? Did they remove it from the car and then actuate it using the diagnostic tool? More than likely, the answer will be NO to both questions as most garages don't understand diagnostics and how to use the equipment correctly. If they did, you would not be posting on here!

    The engine is using oil you say. Is the exhaust smokey with bluey/grey smoke? Is the inside of the exhaust tail pipe wet with oil? Disconnect the pipe from the turbo that goes towards the inlet manifold. Is it wet with oil inside? If yes to any of these then turbo may have failed.
    Next checks:
    Can you turn the turbo itself quite easily? It must. Is there any play in the turbo shaft? Rock it up and down or sideways. Any movement and it has failed.
    A seized turbo will cause 3,000 rpm max and cutting out as it blocks the exhaust.

    Have someone rev the engine up: can you feel the turbo pipe pressurise indicating the turbo is working? Is the exhaust clear? Slacken the exhaust at the manifold to allow the exhaust gases to leak past. If it revs now then an exhaust blockage.

    Without the proper diagnostic equipment as above, if the fault is fuel related then it will be almost impossible to trace the problem unless you want to simply swap parts which will end up being expensive. You need to see the fuel pump delivery pressure at cranking, at idle and at the various rev ranges. You need to check the injectors by way of the quantity comparison in the special functions menu. That will show if one is out of range. A leak-off test should also be done using a kit to see if any injectors are internally leaking too much fuel back into the system so reducing the rail pressure.

    This is the only way to do this. Modern diesels are far more complex than most realise.
    Last edited by Hometune; 30-01-14 at 16:08.

  4. #4
    Join Date
    Sep 2013
    Posts
    4

    Default

    Hometune, thank you for your input to this problem. I take your point about code readers; you only really get what you pay for, but were a little surprised that no codes showed at all.
    The previous owners had the car for 7 weeks prior to selling it on and I know it had some problems. They said it was smoking and was advised that this was probably the turbo, blue smoke and all. This was duely replaced at a cost of £700, ouch. However this didn’t cure the problem. It seemed to smoke when cold and eased off as the engine warmed. The next diagnosis was gummed up rings which seemed reasonable considering the historical knowledge of this engine. When I serviced the car I cleaned the egr valve out and this was oily and sludgy. I take your point about the turbo and as yet I haven’t been able to check to see if the turbo has seized at all and giving the symptoms you talk of. Correct me if I am wrong but if the engine is burning oil from the rings I would have expected to see this kind of sludge in the intake pipe work and egr valve itself. I kind of didn’t think turbo as it had been replaced but really I know I should be considering everything even though a new part has been fitted. This car is burning 1ltr of oil every 400 miles, not good at all. My Clio 80 doesn’t use any oil over 12000 mikes.
    Is it possible that the intake pipe work is sludged up and causing similar problems to the ones you talk of. Naturally I intend to check the turbo and test it as you have described.
    I'm pretty sure the diagnosis of the egr valve was a generic code and no info was given about the settings on idle etc. anyway I did replace it along with the tdc sensor, fiddly little job isn’t it.
    I am aware of the Renault clip can reader. I have seen them advertised, not overly expensive but wonder if it is worth having.
    Your input is gratefully received and further notes of wisdom added to my knowledge base. you are right, these engines are way too complicated.

    Thank you

  5. #5
    Join Date
    May 2008
    Posts
    8,592

    Default

    That's a lot of oil consumption! If there is wet oil in the EGR valve it really can only come from a few places.
    Piston rings, turbo seal or blocked breather pipes.

  6. #6
    Join Date
    Sep 2013
    Posts
    4

    Default

    I agree, that is a lot of oil. I am probably resigned to taking the lump out but I will report back when Ive done some of the tests you outlined previously.
    Many thanks thus far

  7. #7
    Join Date
    Sep 2013
    Posts
    4

    Default

    Hometune
    Itís been a while since I posted about the Clio. I was resigned to overhauling the lump but the weather had been so bad during that period that I was unable to get to it until the last few weeks as I had to do it half out of the garage. In situ I stripped out the pistons etc. apart from a few problems along the way, such as breaking some new oil control rings and having to get some new ones, frustrating and a timing issue on rebuild, things went pretty well. In hind site I wish I had taken the lump out as it would have been much easier to work on. Turbo on inspection seemed ok, sooted up on the exhausted side but to be expected, but all blown clear. Everything reassembled and engine started fine and ran well. Had to replace injector seals as one was chuffing, but after that it all seemed tight and good and sounded a lot better than pre rebuild. First and foremost the engine wasnít chucking out oil as before. Sadly and most frustratingly for me especially after all my efforts over the past few weekends the blasted thing still cuts out at just over or around 3000 rpm. Apart from wanting to throw the thing in the skip I am at a loss to know how to proceed further. I certainly canít afford for it to go into a garage and wonder if you have further advice as to move forward. I donít want to be beaten. It drives fine and the lady is pleased with results. Is this ecu related? Or is it a fuelling problem. Can the ecu be reset etc. Would investing in the Renault clip diagnostics be a way forward?
    To say I am disheartened is an understatement.
    Any further advice would be gratefully welcome

  8. #8
    Join Date
    May 2008
    Posts
    8,592

    Default

    I can only suggest a proper diagnostic check at say, a diesel specialist for around £40. This will show if the problem is air or fuel. They will be able to 'see' the fuel pressure in the rail, the injector leak offs, the boost etc etc. I admire your determination but maybe the time has come to let a fresh pair of eyes have a look?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •