Page 6 of 8 FirstFirst ... 45678 LastLast
Results 51 to 60 of 78

Thread: Admin please note

  1. #51
    Join Date
    Sep 2007
    Location
    Scotland
    Posts
    8,598

    Default

    It can't be my Internet connection, as we are on 60 Mbs with Virgin, ( going up to 100Mbs soon, free) and we have never had any connection problems, even with 4 users on line at the same time.That was when our lad was here fixing his Mums I/Pad, we had 2 computers and 2, I/Pads on all at the same time.

  2. #52
    Join Date
    Feb 2007
    Posts
    2,369

    Default

    Well, I'm getting on via either the email alerts link or via my favourites link in Chrome. Can't get smileys or colour and can only use reply to thread. What's new is working occasionally. And I have horrible broadband speeds, rapidly getting worse but that's BT for you.

  3. #53
    Join Date
    Apr 2007
    Posts
    8,456

    Default

    My package with Virgin gives me up to 20Mb broadband, and is soon to be increased to up to 50Mb. This is fast enough for me - paying a higher monthly charge for faster broadband would not be worth the extra. The actual speed obtained is dependent on distance between source and router - I think I must be geographically well placed.

  4. #54
    Join Date
    Aug 2006
    Posts
    885

    Default

    It's not going to be related to any external factors like your broadband speed, I'm afraid guys, it's still a proxying issue at this end as far as I can tell. I'll feed back that people are still having issues now.

  5. #55
    Join Date
    Apr 2012
    Posts
    2,776

    Default

    Yes - have to keep refreshing to make it work.

  6. #56
    Join Date
    Mar 2014
    Posts
    11

    Default

    I have opened a new account, which seems, so far, to be working. My 'proper' account would let me sign in, but then return me to the signing in page. Over the past weeks I have tried logging in from different friend's computers, all with the same account with this happening. I suppose the proof of whether my new strategy works will be when I try signing on again with this new account.

  7. #57
    Join Date
    Oct 2009
    Posts
    699

    Default

    QUOTE.....Well, I'm getting on via either the email alerts link or via my favourites link in Chrome. Can't get smileys or colour and can only use reply to thread. What's new is working occasionally. And I have horrible broadband speeds, rapidly getting worse but that's BT for you.

    Do you have a BT accelerator? I am not joking as there is a plug in device that speeds up your connection available from BT
    http://www.productsandservices.bt.co...RL_accelerator Use the BT Desktop help tool also available from BT FOC. Check your BT speeds via BT Speed checker and if too slow complain. I did and my speed doubled. Clear all caches and run Disk Clean up and Disk defragmenter in your Control panel of your computer.

  8. #58
    Join Date
    Oct 2009
    Posts
    699

    Default

    I cannot access any post that I have not replied to in the past. I cannot sign in normally and have doneso via another thread to get to this thread and I cannot send private messages as they are turned off. The forum has failed its latest MOT..... MIKE Gray please note these as of today 3/4/14 at 17.01

  9. #59
    Join Date
    Feb 2007
    Posts
    2,369

    Default

    Thanks, Trainman, already got latest main socket and local phone man (BT) says it won't help with the speed issues. Seems we're not the only ones with ever-decreasing speeds but an average download of 6.3Mbps to average of 1.76 in three months is a bit much!!

    Still can't get colour, italics and reply with thread working, though email alerts are coming through and what's new now working but then can't find some replies on the main thread.

  10. #60
    Join Date
    Sep 2007
    Location
    Scotland
    Posts
    8,598

    Default

    I'm still having problems with the site as well, but luckily no problems with our Internet connection. In fact we have just had a free upgrade from Virgin to 100Mps from 60, mind you, the only time we get the full speed is when downloading large items, like films, they only take about ten minutes now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •