Results 1 to 5 of 5

Thread: My car is immobilised!

  1. #1
    Join Date
    Jan 2014
    Posts
    2

    Default My car is immobilised!

    Hi I was wondering if anyone had any advise on what could be the problem with my 2007, 1.2 petrol Vauxhall Corsa.

    I tried to start it this morning and it was just turning over as though the battery was gone, after a minute or so of trying it just started ticking over. When I got home from work I tried it again before ringing breakdown and again it was turning over (I only tried this for 10 secs or so).

    When breakdown arrived it wasn't turning over at all and the spanner symbol was flashing. He ran a diagnostics test and nothing was picked up, he charged the battery, disconnected it, tested all fuses and changed the battery in my fob, still nothing!

    I haven't dropped my key or anything like that. Is it possible that the battery has become so flat that it has done something to the immobiliser?

    Also, fob works fine locking and unlocking the car, all electrics work, dash-lights, radio, windows, headlights, but the engine just wont seem to start!

    Any suggestions/advice would be much appreciated!

    Thanks in advance
    Last edited by hanhjw2013; 21-01-14 at 00:10.

  2. #2
    Join Date
    May 2008
    Posts
    8,531

    Default

    Is the battery now good and fully charged? If you have any doubts about the key then try the spare.
    Can you hear the fuel pump running for a few seconds when you switch the ignition on? (A buzz from under the back seat)

    If still not starting you need a proper diagnostic done as good diagnostic equipment will check not just the engine but the body control module and immobiliser plus all the other systems in the car. It sounds as though this is what you need.

  3. #3
    Join Date
    Jan 2014
    Posts
    2

    Default

    Yeah, breakdown fully charged it. Yes can hear the fuel pump running etc.

    I don't have a spare key, I have key cover as an add on for my insurance so was maybe thinking of trying that to see if I could get a reprogrammed key, hopefully might help!

    thanks for the advice!

  4. #4
    Join Date
    Apr 2012
    Posts
    3,004

    Default

    I am always sceptical about these add-ons. Please let us know how you get on.

  5. #5
    Join Date
    Jan 2014
    Posts
    1

    Default

    Hi
    I have the same problem and did with my last car too. On both occasions it happened after the battery went flat and I tried to jump it. According to the web it may have been the jumping that caused it or just the battery going flat. Last time I needed to tow it to the Renault garage as they were the only ones who could redo the codes. This time I was hoping breakdown could sort the problem, but that doesn't seem to have worked for you. Though I don't know about Vauxhall, with Renault only the dealers could recode. With my car basically it thinks it's being stolen & won't budge. Let me know if you find a solution.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •