Results 1 to 7 of 7

Thread: ford focus C max 06 plate key fob problems

  1. #1
    Join Date
    Oct 2011
    Posts
    4

    Default ford focus C max 06 plate key fob problems

    My key fob is not working and have been told that the fob is fine the reciever is the problem, if i disconnect the battery will this solve it.

  2. #2
    Join Date
    Dec 2007
    Posts
    1,106

    Default

    welcome to the site, disconnecting the battery, it's worth a try, but before you do, have you got the code for the radio, because you'll be P*ss*d *ff if you have no music as well,
    so what is the fob not doing, at a guess its not working the central locking, is anything else not working, check your fuses, you might have a short in the wiring somewhere which will blow the fuse

  3. #3
    Join Date
    Oct 2011
    Posts
    4

    Default

    Car was frosted up opened okay with fob, after defrosting got home tried setting alarm with fob nothing. Have had fob tested by BMW tech who put a new battery in it and says fob is fine its the receiver, have tried reprogramming fob which car recognise's as everything works apart from alarm oh and the boot which kids put dead lock on so can't open it now without the key. Did try disconnecting the car battery to no availe and a lot of hunting for radio code which i found in the end.
    Last edited by joe.murtagh; 26-10-11 at 22:49.

  4. #4
    Join Date
    Sep 2007
    Location
    Scotland
    Posts
    8,324

    Default

    Welcome to the site Joe, might sound a but daft, but is the battery in the fob needing changed?
    Dont know how your kids managed to "dead bolt" the boot, but there should be something in the hand book that will tell you how to fix that.

    The same goes for the code for the radio code, that should have been written in the instructions in the hand book for the radio, good luck.

  5. #5
    Join Date
    Oct 2011
    Posts
    4

    Default

    Thanks smudger yes BMW tech checked the battery in fob that was fine but replaced it with a new one to be sure. Found radio code by chance in handbook, don't know how kids done it either " dead bolt"the boot the boot should open once you unlock the door's but this is not happening without the fob, bit of a pain shopping passing shopping through back door to kids to put in the back.

  6. #6
    Join Date
    Oct 2011
    Posts
    4

    Default

    Thanks tom, its the alarms and the boot will not open, had alook at the fuses they looked fine.Learn't the lesson about radio as I tried it today( Disconnecting car battery) found the code in the end in my handbook which came with the car with one go left to enter the correct code. Still no joy after disconnecting car battery.

  7. #7
    Join Date
    Oct 2011
    Posts
    180

    Default

    try resyncing your key to the immobilizer. it should tell you how to do it in the handbook.
    Last edited by rick45; 27-10-11 at 16:59. Reason: missed something out.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •