Results 1 to 2 of 2

Thread: Ford Ka starting problems

  1. #1
    Join Date
    Jul 2009
    Posts
    6

    Default Ford Ka starting problems

    I know this comes up often, but I've tried most things and my issues keep changing!

    Yesterday my Ka wouldn't start. It had a clicking (which I put down to the starter motor). I tired the rocking back and forth in 4th and hitting the motor to see if that freed it up. Still nothing the clicking.

    So this morning I tried a bump start. Before I tried the bump start, I tried the ignition again and it was still clicking. The bump start was unsuccessful (haven't got much room to build up speed). Tried again to start the car with the ignition and I got the lights on the dash but no noise. The dash lights dim when the headlights are on.

    So I've since tried a jump-lead start and I'm still not getting anything other than the dash lights.

    I've checked the battery connections and the fuses for the ignition system but can't seem to put my finger on what this is!

    Any help would be greatly appreciated!

  2. #2
    Join Date
    May 2008
    Posts
    8,466

    Default

    The clicking at the starter motor is either battery voltage low, the starter solenoid is failing or the engine earth lead is broken or insecure. Remove the small wire from the starter and test to see if you have 12 volts when you turn the key to the start position. If you have and the earth wire is okay then the starter has failed.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •