Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 43

Thread: New Forum.

  1. #31
    Join Date
    May 2008
    Posts
    8,247

    Default

    Quote Originally Posted by wagolynn View Post
    The 'What's New?’ button appears to be not working properly, it is dragging old read posts up.
    Windows XP, Internt Explorer 8, with all the updates.
    Same here. ALL posts are now 'new'!

  2. #32
    Join Date
    Aug 2006
    Posts
    885

    Default

    Update - sorry, just spoken to our tech guys and they made a tweak which appears to have done this. They've switched it back.

  3. #33
    Join Date
    Apr 2009
    Posts
    6,379

    Default

    Thank you and the tech guys Mike. Working fine today.

  4. #34
    Join Date
    Oct 2007
    Location
    Middlesex
    Posts
    8,509

    Default

    I now have to sign on to every page I wish to read.

  5. #35
    Join Date
    Aug 2006
    Posts
    885

    Default

    Anyone else experiencing this? I can't replicate in any browser here - try clearing your cookies?

  6. #36
    Join Date
    Sep 2007
    Location
    Scotland
    Posts
    8,570

    Default

    This is a great program for clearing your computer of all clutter, and its Free!

    http://www.filehippo.com/download_ccleaner/



  7. #37
    Join Date
    Apr 2009
    Posts
    6,379

    Default

    The forum is working OK for me; I tend to use the What's New? button most of the time, so I do not give the forum a full workout..
    Last edited by wagolynn; 04-06-12 at 16:06.

  8. #38
    Join Date
    Apr 2009
    Posts
    6,379

    Default

    Not sure, this is a forum fault but here goes; being lazy, I usually use the “Whats New?” button because, I think, it should offer me all the new posts since I last read the forum. This works but if a reply takes more than a couple of minutes the “Whats New?” button no longer gathers up the remaining unread threads. OK I can, and do, continue to read on by working through on headings until I hit a topic I remember then change headings again but this is clumsy. Am I expecting too much?

  9. #39
    Join Date
    Sep 2007
    Location
    Scotland
    Posts
    8,570

    Default

    I think its to do with "real time" wagolynn, its the same with Ebay, it takes a while for the latest bid to show on the page? I use that whats new link as well, and Ive noticed that some fairly new posts don't go on it straight away.

  10. #40
    Join Date
    Apr 2009
    Posts
    6,379

    Default

    I have seen new posts appear under Whats New? Smudger, if the time is to be believed instantaneously.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •