Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: renault clio 51, electrical and motor problems

  1. #1
    Join Date
    May 2007
    Posts
    4

    Angry renault clio 51, electrical and motor problems

    Hello, i am having a lot of problems with my clio expression 51 plate, firstly i brought the car not knowing that it had been in an accident and was repaired quickly and sold to any mug who would buy it, that happend to be me! so ive replaced the drive shaft, got some of the electrics fixed (clock and heating stayed on without ignition) and now im experiencing more problems, i have already paid 1000 in labour and parts in getting the car road usable; anyway here are my current problems:
    1) At times the car seems to have no acceleration, when i say this i mean my foot is to the floor and im doing 30 mph in 3rd cant go any faster, this usually happens in the mornings when my heating is on, a little light comes up on the dash which means electrical sometime when this happens. I usually have to pull over and then continually try and get the car to move like normal, i get stuck in 1st gear and there is no acceleration. My dad has put this down to my petrol usually being low and he says that i have let all the **** in the fuel tank come up, im not too sure about this.

    2) Because of the electrical light that comes on now and again i thought it may be to do with my stereo which i have on standby constantly without the ignition, i know that this is only the yellow and red wires swapped around. Tonight i went to swap them around and when i did a little spark occured, this caused my clock display to dissapear, i then couldnt start my stereo when the ignition was turned on, i decided to put the wires back how they were in the first place and then as i was pushing my stereo back in my interior light went off and now the light on my dashboard that says whether my doors are open stays on when my doors are closed; and to add to my misery my stereo doesnt work.

    If any one on here had any ideas or thoughts i would be very grateful to hear them.

  2. #2
    SM is offline RAC Technical Contact Centre
    Join Date
    Apr 2007
    Posts
    79

    Default

    Hi teza16
    The fault on the engine and with the light on may be the engine management light (mil) you will require your car connected to diagnostic computer to see if any fault codes are stored in the engine ecu
    As for the lost of radio and interior light they share the same fuse so check the fuse and replace with the same type

  3. #3
    Join Date
    May 2007
    Posts
    4

    Default

    hi, i thought i had solved the problem by taking the car to a diagnostic garage who specialise in french cars for mechanical stuff, the faults come as the pedonminoter (accelerater) track 1 circuit fault, pedonminoter track 2 circuit fault and and a/c fault but i dont have air con??????? I got this fixed on thursday afternoon after paying 55 for the part and then 47 for the labour i thought i had got away with it pretty cheap (for a car anyway) but to my distgust and f***ing dissmay the same light came on and the car once again lost its acceleration!!!!!!!!! The mechanic himself wasnt to sure what the problem was at first and he went to the camden renault garage next door and they explained it could be either 3 things, 1) the accelerator pedal is not sending the signal to accelerate to the computer of the car 2) the throttle suming near or in the engine needs replacing or 3) the little electrical connecter thing at the top of the engine that usually gets wet and full of s**t is full of s**t, he cancelled out the 3rd one by checking it and said that it was fine, so this leaves only the most expensive option left

    Any ideas whether the mechanic was pulling a fast one on me or not????? ive never been to him but thought i would because they offered a diagnostic at 30 and say they are french car specialists

  4. #4
    Join Date
    May 2007
    Posts
    5,240

    Default

    The most likely one of the things they said would in my opinion be the throttle pedal assembly. However, thats not a guarantee.
    As I have said alot of times to people, Diagnostic equipment like fault code readers etc. are not perfect by any means and they won't always show a fault. Then sometimes when they do show a fault it won't always be exactly what they show to be wrong.
    This is where you need someone with a good knowledge of electronic control systems and unfortunately most garages just don't have people like that. In my experience alot of garages just start changing things until eventually the problem is cured. This approach can cost alot of money!

    On a final note, If the accident damage was to the front of the car, Try and check the wiring harness in case it got trapped and damaged in the accident! I have seen a couple of incidents like that.

    Good luck and keep us posted.

  5. #5
    Join Date
    May 2007
    Posts
    4

    Default

    well upon my troubles last night i stumbled across this forum which basically lets people who have had the cars or have the carsreview them and states whats good and whats not, i found this list of people posting the same problem as mine and read through it all but no one has a solution and they say not even renault do, surely if this problem is happening to alot of others why is Renault recognising it as a common fault and find a solution? http://www.carsurvey.org/viewmorecom...w_25613_4.html

    p.s. my car is running fine today but i am so scared that it will suddenly lose its power at any point i dont really want to drive it.

  6. #6
    Join Date
    May 2007
    Posts
    4

    Default

    hi again, ive now paid 150 on my clio and still no such luck, ive had the pedentionmeter replaced and also had it looked at by a renault technician who said that it may be the throttle part on the engine as this sometimes gets full of ****, i paid 50 for this to be cleaned and indeed there was dirt i was informed, 3 days later again the car has decided to lose its acceleration.The mechanic now dont know whats wrong with it and has suggested that it will be very costly and explained it could be the actual ECU 800 +VAT! Im a student i dont have this money, anyone got any ideas what to do now?

  7. #7
    Join Date
    Oct 2007
    Posts
    1

    Default

    HI im an autoelectrician with a 51 plate clio. Mine had the same fault and i managed to find that at the rear of the engine there is a black metal box that covers two electrical plugs for fuel injection etc. I saw that the metal box, that pulls off, had been rubbing against two wires and causing the light to come on and loss of power. I left the metal box off and it has only done it once since then but i think that it got wet. This may help you but im not sure that it advisable to leave the plugs uncovered. Mine is a company car so im not worried but if water continues to get in it will cause further problems.

  8. #8
    Join Date
    Feb 2008
    Posts
    1

    Unhappy clio

    hi did u ever sort out your clio problem with the accelarator? if u did how did u do it ? minesb has bgot the same fault

  9. #9
    Join Date
    May 2009
    Posts
    4

    Default Having the same electrical warning light problem

    Hey,

    I've had the exact same problem with my Renault Clio 1.2 expression for months and months now. When I'm driving, my electrical warning light comes on and I can't do more than 2,000 revs (over 30mph) with my foot fully on the gas. I took it to a Renault garage and they spent a full day on it but to no avail. It occurs randomly and even prevented me and my boyfriend getting to a Ross Noble gig back in March. I had to call out the RAC and the guy said that when the light comes on the car goes into 'home safe' mode, ie it detects an electrical fault and gives you just enough power to get yourself and your car home. When you turn the engine off and on again to try and get the car going again, the car wipes its memory of the fault and it cannot be picked up by diagnostics. I've been told that it order for it to be picked up, when it next occurs I should take it straight to a garage and leave the engine ON and have them run a diagnostics check there and then - the fault should register. I haven't been able to do this yet, as it happens at inconvenient times, like on my way to work. If I do get it checked, I will let you know the results.

    Also, an aquaintance of my sister's had the same problem and went to several places to try and get it fixed. In the end, he had to send it back to Renault and get himself a new car. I wish it was that easy, I don't have the money to buy a new car and I'm not even sure if Renault would issue any compensation.

    Will keep you posted.

  10. #10
    Join Date
    Aug 2009
    Posts
    2

    Default same problem (apparently fixed?!!!)

    hi, i sadly have had the same problem with my clio 54 plate. I have found this is usually after a heavy downpour of rain, the electrical warning light comes on and as you said it goes into home safe mode. this started happening a week after i had the car so i took it back to the garage and they 'fixed it' apparently it was some wires which had fused together? Well it has been fine up until earlier today when in rained and alas the dreaded light came back on. I am sick of it now, i dont know what to do!!!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •