Results 1 to 7 of 7

Thread: VW Polo Imobilisor / ignition key problem

  1. #1
    Join Date
    Nov 2007
    Posts
    7

    Default VW Polo Imobilisor / ignition key problem

    Hello grateful for any advice please - I have a 2004 VW Polo Twist (1.4) - only 42k miles on the clock . It's been pretty good with no major problems up until 4 days ago - when I go to start the car the imobilisor warning light flashes and the car won't start. So far it has started on the 5th - 15th attempt (over a period of 3 - 10mins) but according to the VW book the warning light states the car is tryingot be started with an illegal key etc. It is a VW car key (had it 2 1/2 yrs when I got the car but I only have the one key) - Is this an easy to fix issue or is this going to be a major problem (I assume that eventually the car won't start and I don't want to be stranded as I work in a rural area and worse I use the car for my mum who uses a wheelchair) grateful for any advice. thank you

  2. #2
    Join Date
    Sep 2007
    Location
    Scotland
    Posts
    8,696

    Default

    Is it the car computer that comes up with that Key Problem?

    I only wonder if, once the starting problem has been solved, will that Key Problem still come up?
    The best person to see about the computer problem would be an Auto- Electrician, good luck with it.

  3. #3
    Join Date
    Nov 2007
    Posts
    7

    Default

    Hi Smudger - Yes it the computer warning that appears and I think you're spot on it looks like it's a key problem - the car failed to start at all today (Monday) do called out the RAC to tow it (had to upgrade, typical first year in ages I didn't have homestart lol). Anyway its at a VW dealership to get the key re coded (i ordered a spare as well) should take 2 days (as it was due to go in Tuesday (was hoping I could drive it then but wasn't to be) so hopefuly that will get it sorted out - thank you for your reply

  4. #4
    Join Date
    Jul 2011
    Posts
    5

    Default

    Hello,
    Did you end up solving the problem by having the key recoded? I'm wondering because I have the same problem with my Polo 2002 TDI and the mechanics can't seem to figure out what's wrong with it. They replaced the ignition mechanism, which worked for about a month until the problem came back. Would appreciate any thoughts on the matter. Thanks.

  5. #5
    Join Date
    May 2007
    Posts
    5,240

    Default

    Quote Originally Posted by LeBlanc View Post
    Hello,
    Did you end up solving the problem by having the key recoded? I'm wondering because I have the same problem with my Polo 2002 TDI and the mechanics can't seem to figure out what's wrong with it. They replaced the ignition mechanism, which worked for about a month until the problem came back. Would appreciate any thoughts on the matter. Thanks.
    Your better off starting a new thread with full details of the fault and what happens in the Technical section. Does your immobilizer light flash?

  6. #6
    Join Date
    Jul 2011
    Posts
    5

    Default

    Thanks for your reply. Yes, the immobilizer light flashes. I started a new thread just before sending you my message. I'm hoping to isolate the problem as much as possible before returning to the dealer.

  7. #7
    Join Date
    May 2008
    Posts
    8,466

    Default

    I've answered this in your other post in Breakdowns. Technical would be the best place for maximum response.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •