Results 1 to 3 of 3

Thread: vauxhall corsa wiper parking problem

  1. #1
    Join Date
    Aug 2009
    Location
    wardley tyne and wear
    Posts
    2

    Question vauxhall corsa wiper parking problem

    anyone know why my wipers park at 12 0 clock have replaced wiper motor and linkage help!!

  2. #2
    Join Date
    Apr 2009
    Posts
    6,376

    Default

    At a guess, the linkage/arms have been fitted in the wrong position, that is assuming Vauxhall has not changed from having the park switch built into the motor. Try, take the linkage/arms off – run the wiper motor, stop it and let it park – now refit linkage and arms in the desired park position, don’t over tighten – fit blades and wet the screen - test and adjust as required – if all ok do final tighten up, not too much. It may be worth getting a peep at a working setup before you start, take photos if possible. Oh and take the keys out of the ignition while working the motor is very powerful it has no regard for fingers.

  3. #3
    Join Date
    Aug 2009
    Location
    wardley tyne and wear
    Posts
    2

    Smile

    Quote Originally Posted by wagolynn View Post
    At a guess, the linkage/arms have been fitted in the wrong position, that is assuming Vauxhall has not changed from having the park switch built into the motor. Try, take the linkage/arms off – run the wiper motor, stop it and let it park – now refit linkage and arms in the desired park position, don’t over tighten – fit blades and wet the screen - test and adjust as required – if all ok do final tighten up, not too much. It may be worth getting a peep at a working setup before you start, take photos if possible. Oh and take the keys out of the ignition while working the motor is very powerful it has no regard for fingers.
    thanks wagon lynn will post when i solve this problem paul

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •